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Creating your Presentation 
File Organization 
It is important to create a folder and save all graphics, movies, photos, music—anything you use in your presentation –to  
that folder.  Movies and music will not work correctly unless saved then added to the presentation from the same folder 
the presentation is save in.  

Division of Agriculture logo 
 

1. Follow Division of Agriculture Brand Identity and Logo Standards Guidelines which state that the Division logo 
should appear in a prominent location at the top of the title page or slide and smaller and in a consistent 
position at the top or bottom (preferred position) of all subsequent slides. 

 
2. Extension PowerPoint templates are available for downloading at http://division.uaex.edu/Logos/default.htm. 

 
3. Experiment Station and Bumpers College templates are available for downloading at 

http://arkansasagnews.uark.edu/400.htm. (We should add the new templates Jyllian just made to this page.) 
 

Use an Office.com template 

• On the File tab, click New, and then under Office.com templates, choose a template.  

Fonts 
 

1. Font size should be readable to the person in the front row, and the person in the back row. If the audience is un
able to read the content then the content should not be included.  24 pt font is bare minimum, most say 30 pt.  

 
2. Use no more than 3 font sizes on your slides  

 
3. Slides should NOT have all the information included.  That is why the speaker is there.  “When presented with a 

slide full of texted, we are faced with a dilemma: either read the text or listen to the speaker. We cannot do 
both , unless the speaker reads the text with us, in which case we might question the added value of either 
speaker or slide.”  The Cognitive Style of PowerPoint: Slides Are Not All Evil.  by: J Doumont Technical 
Communication, Vol. 52, No. 1. (2005), pp. 64-70 

 

Make a slide from a bullet 

1. On the left, above the slide thumbnails, click the Outline tab. 

2. Select the text you want on its own slide. 

3. Press SHIFT+TAB. 
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Colors 
1. Use no more than 3 colors on your slides 
2. Use black for most of the text on a white or light background.  
3. Do not use yellow text on a white background or white text on a yellow background. 
4. Do not use too many different colors or colors that are too bright and cartoonish (like neon colors). 
5. Choose no more than 2-4 colors in addition to red and black to use for text, lines and background boxes 

throughout the entire slide presentation. Be consistent in how and where you use the colors from slide to slide. 
6. Light neutral colors or muted tones are better for backgrounds behind text than bright colors.5)  Show muted 

color palette (easy on the eyes) and neon color palette (harder on the eyes).  

7.  
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Charts, Graphs and Data 
1. Organizational charts, data charts or tables or graphs, should contain limited data so the message  
is clear.  Use a circle or arrow to draw attention to a specific header or section.  

 
2. “ But remember amplifying the message is less effective than suppressing the noise” ( Doumont, Jean-luc. 2002. 

“the Three Laws of Professional Communication.” IEEE Transactions on Professional Communication 45(4) 
December 2002: 291-296) Many times we know when there is noise, but instead of removing elements, we start 
bolding, underlining,  and adding colors and italics. It is best to amplify the message AND reduce the noise.  

3. Charts should be simple, uncluttered and easy to read. 
4. All lines, shapes and text should be sharp and clear, with legible text. 
5. Do not use use garish, neon colors or poor quality graphics. 

 

Photos and other Graphics 
 

1. Use high-resolution JPEGs (150-300 pp1) for photos and JPEGs or PNGs (transparent background) for logos. 
2. Resize a photo, logo, clip art or other graphic correctly by selecting the image, hold down the Shift key and drag 

smaller or larger to keep everything in correct proportion. 
3. Crop a photo by using the Crop tool that appears below the image when it is selected 
4. Do not use poor-quality silly or goofy cartoon-style graphics that aren't necessary. 
5. Do not use animated cartoon images such as galloping Razorbacks. 

 

Crop a picture to a shape 
1. Select the picture or pictures that you want to crop to a specific shape. 

2. Under Picture Tools, on the Format tab, in the Size group, click the arrow under Crop. 

3. Click Crop to Shape and then click the shape you want to crop to. 

 

Insert a screenshot or screen clipping 
1. Click the slide that you want to add the screenshot to. 

2. On the Insert tab, in the Images group, click Screenshot. 

 

3. Do one of the following: 

• To add the whole window, click the thumbnail in the Available Windows gallery. 

• To add part of the window, click Screen Clipping, and when the pointer becomes a cross, press and hold the left 

mouse button to select the area of your screen that you want to capture. 
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How to add a movie/video to a PowerPoint presentation 

Use RealPlayer to download from web 
 Ask Agri IT to install RealPlayer if it isn’t already installed 
 Search inside of RealPlayer 

Use Real player to Convert to wmv 
1. In RealPlayer Downloader, click the dropdown box 

 
2. Choose WMV as the most reliable  
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Save converted file to your project folder 

  
 
 

1. This will take you to the correct RealPlayer Download folder 
2. Choose the WMV folder 
3. Open it 
4. Right click to copy the movie/video, then paste in your project folder 

 

 
 

Right click on the name and choose 
“Locate File on Computer” 
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Add movie/video to powerpoint by using the Insert Tab 
You can format the movie using the format tab on the  video tools that pop up when you have your movie 
selected.. Add a frame, choose the preview image(poster frame option) , even make it look a bit 3 Dimensional. 
You can also choose whether or not to play the video full screen by looking at the playback tools. Be aware of 
the quality of your video though, should you choose to use the full screen option.  

 
 

Notes on Movies 
 
• Movies are desktop video files with formats such as AVI or MPEG and file extensions such as .avi, .mov, .mpg, 
and .mpeg. A typical movie can include a speaker talking, such as an executive who cannot attend the actual 
presentation. You can use a movie to train others or to perform a demonstration.  Best practice is to use .wmv 
since it always works 
 
• An animated GIF file includes motion and has a .gif file extension. Though not technically movies, animated GIF 
files contain multiple images that stream to create an animation effect. They are often used to accent a design or 
Web site. GIF files are categorized as movie clips by the Clip Art feature in Microsoft Office but are not actually 
digital video, so not all movie options are available for animated GIF files. 
 
 
• Unlike pictures or drawings, movie files are always linked to your presentation, rather than  embedded in it. 
When you insert a linked movie file, PowerPoint creates a link to the movie file's current location. 
 
• If you later move the movie file to a different location, PowerPoint cannot locate it when you want the file to 
play. It is a good practice to copy the movies into the same folder as your presentation before you insert the 
movies. PowerPoint creates a link to the movie file and can find the movie file as long as you keep it in the 
presentation folder, even if you move or copy the folder to another computer.  
 
• Another way to be sure that your linked files are in the same folder as your presentation is to use the Save and 
Send/ Package for CD feature. This feature copies all the files to one location (a CD or folder) with your 
presentation and automatically updates all the links for the movie files. When your presentation contains linked 
files, you must copy the linked files as well as the presentation if you plan to give the presentation on another 
computer or send it to someone in e-mail. 
 
• When you insert a movie, a pause trigger effect is added. This setting is known as a trigger because you have to 
click something in the slide to play the movie. In a presentation, you click the movie frame to pause the movie and 
click it again to resume it.  
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Reuse slides from another presentation 

1. Open the presentation that you want to add a slide to. 

2. In the pane that contains the Outline and Slides tabs, click Slides, and then click where you want to add a slide. 

 

3. On the Home tab, in the Slides group, click the arrow below New Slide, and then select Reuse Slides. 

4. In the Reuse Slides pane, click Open a PowerPoint File. 

In the Browse dialog box, locate and click the presentation file that contains the slide that you want, and then click 
Open. 
 
TIP In the Reuse Slides pane, PowerPoint displays thumbnails of the slides from the presentation that you selected. Rest the pointer 
on a thumbnail to see a larger version of the slide's contents. 
 
In the Reuse Slides pane, do one of the following: 
• To add a single slide, click the slide. 
• To add all of the slides, right click any slide, and then select Insert All Slides. 
 
Note If you want the slide that you are adding to the destination presentation to maintain the formatting of the original 
presentation, select the Keep source formatting check box before you add the slide to the destination presentation. 
 
• To add a single slide, click the slide. 
• To add all of the slides, right-click any slide, and then click Insert All Slides on the shortcut menu. 

 

 
Proofread, proofread, proofread! 
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Helpful HowTos 
View your speaker notes privately, while delivering a presentation on 
multiple monitors 

Using Presenter View is a great way to view your presentation with speaker notes on one computer (your 
laptop, for example), while your audience views the notes-free presentation on a different monitor 
(projected on a larger screen, for example).  

PowerPoint only supports the use of two monitors for a presentation. However, you can configure to run a 
presentation on three or more monitors that are connected to one computer. 

 Tip   For more information about Presenter view, see What is Presenter View? 

 

In this article 

Prerequisites for using Presenter view 

Before you can use Presenter view, do the following: 

• Ensure that computer you are using for your presentation supports the use of multiple monitors. Most 
desktop computers these days have multiple monitor support built in, however if not, you'll require two 
video cards.  

 Tip   Check your computer manufacturer’s web site for up-to-date information about multiple monitor 
support. 

• PowerPoint only supports the use of two monitors for a presentation. However, you can configure to 
run a presentation on three or more monitors that are connected to one computer. To configure to use 
three or more monitors, see turn on multiple monitor support.  
• Configure PowerPoint to use Presenter view 

Configure PowerPoint to use Presenter view with two monitors 

1. On the Slide Show tab, in the Monitors group, click Use Presenter View. 
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 Note   The Display Settings dialog box from Windows Control Panel may appear. If it does not, you have 
already set it up. If you still want to change the settings, see Microsoft Windows Help to locate your 
Windows Display Settings and follow steps 2 through 4. 

2. In the Display Settings dialog box, on the Monitor tab, click the monitor icon that you want to use to 
view your speaker notes, and then select the This is my main monitor check box. 

If the This is my main monitor check box is selected and unavailable, the monitor is already designated as 
the primary monitor. You can select only one primary monitor at a time. If you click a different monitor icon, 
the This is my main monitor check box is cleared and made available again. 

3. Click the monitor icon for the second monitor that the audience will view, select the Extend my 
Windows Desktop onto this monitor check box, and then click OK.  
4. On the Slide Show tab, in the Monitors group, ensure that the monitor on which you want the 
audience to see your presentation, appears in the Show On list. 

Top of Page 

Deliver your presentation on on two monitors 

1. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.  
2. In the Set Up Show dialog box, choose the options that you want, and then click OK.  
3. To begin delivering your presentation, on the View tab, in the Presentation Views group, click Slide 
Show. 

Note   To print a hard copy of an outline of your presentation, with only the text (as it appears in Outline view) and 
none of the graphics or animation, first Click the File tab. 
Then, click Print, click Full Page Slides under Other Settings, click Outline, and then click Print at the top. 
 
 
Notes pane In the Notes pane, below the Slide pane, you can type notes that apply to the current slide. 
Later, you can print your notes and refer to them when you give your presentation. You can also print notes 
to give to your audience or include the notes in a presentation that you send to the audience or post on a 
Web page. 
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Change Views 

Lower right hand corner First of all, where are the View buttons? They are located in the lower right-hand 
corner of the PowerPoint application window: 

 

Three of these four buttons have always been a part of PowerPoint: Normal, Slide Sorter, and Slide Show. 

But, most PowerPoint users don’t use the new view button that was added in the 2010 version, the Reading 
View button: 

 

What’s the difference between using the Slide Show view to deliver your presentation instead of the 
Reading View? Very simple – when you are in Slide Show view, your slide content occupies the entire screen 
as illustrated below: 
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The Taskbar is not visible on the bottom of the screen, so even if you have your other non-PowerPoint 
content loaded up and ready to go, you still have to press the Escape key so that you can see your taskbar to 
switch to the other content. 

But, if you use the Reading View to launch your presentation (just click a different view button) your 
audience will still see the slide content, but you will have a visible Taskbar on the bottom of your screen to 
seamlessly switch to other content sources as illustrated below: 

 

Your Taskbar remains visible, simply click the icon for the other content you wish to share, and then click the 
PowerPoint icon when you wish to return to where you left the PowerPoint presentation. What a difference 
clicking one button can make! 

 

Please give me your attention…  

Display a blank screen during a slide show to divert the audiences’ attention back to you –  
1. Press B or . to display a black screen –  
2. Press W or , to display a white screen   
3. Press the same key again to return the slide show to normal view.  
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Play a movie full screen 
You can play a movie so that it fills up the entire screen when you are giving your presentation, instead of playing it as 
part of a slide in your presentation. This is called playing a movie full screen. Depending on the resolution of your 
original movie file, it might appear distorted when it is enlarged. You will always want to preview your movie, so that if 
the movie appears distorted or blurry, you can undo the full screen option. Generally, a small movie that is set to play 
full screen will not look good when it is enlarged. 
 
If you set the movie to be displayed full screen and it is also set to start automatically, you can drag the movie frame 
off the slide into the gray area so that it will not be visible on the slide or flash briefly before the movie goes to full 
screen.  
1. In Normal view, click the movie frame on the slide that you want to play full screen. 
2. Under Movie Tools, on the Options tab, in the Movie Options group, select the Play Full Screen check box. 

 
 
Tips     
• You can also preview a movie in Normal view by double-clicking it. 
• If your movie or animated GIF file is part of a custom animation sequence, to preview it, click Play in the Custom 
Animation task pane. 
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